Identified at [16/02/22 12:45 PM] with 'Partial Outage'
Issue has been resolved at [16/02/22 12:55 PM]