Identified at [12/02/22 04:00 AM] with 'Partial Outage'
Issue has been resolved at [12/02/22 04:25 AM]