Identified at [29/01/22 12:58 PM] with 'Partial Outage'
Issue has been resolved at [29/01/22 01:05 PM]