Identified at [20/01/22 01:00 PM] with 'Partial Outage'
Issue has been resolved at [20/01/22 01:15 PM]