Identified at [19/01/22 04:35 PM] with 'Partial Outage'
Issue has been resolved at [19/01/22 04:40 PM]