Identified at [19/01/22 03:35 PM] with 'Partial Outage'
Issue has been resolved at [19/01/22 03:45 PM]