Identified at [16/01/22 09:45 PM] with 'Partial Outage'
Issue has been resolved at [16/01/22 10:00 PM]