Identified at [16/01/22 07:00 PM] with 'Partial Outage'
Issue has been resolved at [16/01/22 07:10 PM]