Identified at [16/01/22 01:50 PM] with 'Partial Outage'
Issue has been resolved at [16/01/22 02:14 PM]