Identified at [12/01/22 02:30 AM] with 'Partial Outage'
Issue has been resolved at [12/01/22 02:35 AM]