BETA

11th January 2022

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [11/01/22 11:35 PM] with 'Partial Outage'

Issue has been resolved at [11/01/22 11:40 PM]