Identified at [03/01/22 04:50 PM] with 'Partial Outage'
Issue has been resolved at [03/01/22 05:20 PM]