Identified at [31/12/21 11:35 PM] with 'Partial Outage'
Issue has been resolved at [31/12/21 11:50 PM]