Identified at [25/12/21 03:25 PM] with 'Partial Outage'
Issue has been resolved at [25/12/21 03:30 PM]