Identified at [18/12/21 06:25 AM] with 'Partial Outage'
Issue has been resolved at [18/12/21 06:30 AM]