Identified at [16/12/21 10:45 PM] with 'Partial Outage'
Issue has been resolved at [16/12/21 11:03 PM]