Identified at [16/12/21 07:23 PM] with 'Partial Outage'
Issue has been resolved at [16/12/21 07:25 PM]