Identified at [16/12/21 05:55 PM] with 'Partial Outage'
Issue has been resolved at [16/12/21 06:55 PM]