Identified at [15/12/21 07:20 PM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [15/12/21 07:55 PM]