Identified at [14/12/21 02:00 PM] with 'Partial Outage'
Issue has been resolved at [14/12/21 02:13 PM]