Identified at [12/12/21 02:40 PM] with 'Partial Outage'
Issue has been resolved at [12/12/21 02:50 PM]