Identified at [12/12/21 01:25 PM] with 'Partial Outage'
Issue has been resolved at [12/12/21 01:38 PM]