Identified at [11/12/21 05:45 PM] with 'Partial Outage'
Issue has been resolved at [11/12/21 05:55 PM]