Identified at [11/12/21 05:35 PM] with 'Partial Outage'
Issue has been resolved at [11/12/21 05:40 PM]