Identified at [11/12/21 04:20 PM] with 'Partial Outage'
Issue has been resolved at [11/12/21 04:33 PM]