Identified at [11/12/21 03:20 PM] with 'Partial Outage'
Issue has been resolved at [11/12/21 03:50 PM]