Identified at [11/12/21 02:25 PM] with 'Partial Outage'
Issue has been resolved at [11/12/21 02:50 PM]