Identified at [11/12/21 11:03 AM] with 'Partial Outage'
Issue has been resolved at [11/12/21 11:35 AM]