Identified at [11/12/21 10:50 AM] with 'Partial Outage'
Issue has been resolved at [11/12/21 11:03 AM]