Identified at [11/12/21 07:23 AM] with 'Partial Outage'
Issue has been resolved at [11/12/21 07:35 AM]