Identified at [10/12/21 10:30 AM] with 'Partial Outage'
Issue has been resolved at [10/12/21 10:55 AM]