Identified at [10/12/21 07:00 AM] with 'Partial Outage'
Issue has been resolved at [10/12/21 07:15 AM]