Identified at [10/12/21 02:10 AM] with 'Partial Outage'
Issue has been resolved at [10/12/21 02:15 AM]