Identified at [10/12/21 01:45 AM] with 'Partial Outage'
Issue has been resolved at [10/12/21 01:50 AM]