Identified at [09/12/21 11:40 PM] with 'Partial Outage'
Issue has been resolved at [10/12/21 12:15 AM]