Identified at [09/12/21 10:45 PM] with 'Partial Outage'
Issue has been resolved at [09/12/21 10:55 PM]