Identified at [09/12/21 08:50 PM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [09/12/21 09:15 PM]