Identified at [09/12/21 08:45 PM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [09/12/21 09:15 PM]