Identified at [09/12/21 07:20 PM] with 'Partial Outage'
Issue has been resolved at [09/12/21 07:55 PM]