Identified at [09/12/21 07:10 PM] with 'Partial Outage'
Issue has been resolved at [09/12/21 07:15 PM]