Identified at [09/12/21 06:45 PM] with 'Partial Outage'
Issue has been resolved at [09/12/21 06:55 PM]