Identified at [07/12/21 08:15 AM] with 'Partial Outage'
Issue has been resolved at [07/12/21 08:20 AM]