Identified at [06/12/21 10:53 PM] with 'Partial Outage'
Issue has been resolved at [06/12/21 11:05 PM]