Identified at [28/11/21 12:00 PM] with 'Partial Outage'
Issue has been resolved at [28/11/21 12:05 PM]