Identified at [27/11/21 09:20 AM] with 'Partial Outage'
Issue has been resolved at [27/11/21 09:43 AM]