Identified at [27/11/21 08:48 AM] with 'Partial Outage'
Issue has been resolved at [27/11/21 08:50 AM]