Identified at [27/11/21 02:23 AM] with 'Partial Outage'
Issue has been resolved at [27/11/21 02:40 AM]