Identified at [26/11/21 06:50 PM] with 'Partial Outage'
Issue has been resolved at [26/11/21 07:03 PM]