Identified at [26/11/21 05:55 PM] with 'Partial Outage'
Issue has been resolved at [26/11/21 06:08 PM]