Identified at [26/11/21 04:18 PM] with 'Partial Outage'
Issue has been resolved at [26/11/21 04:20 PM]